<!doctype html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://www.gmpg.org/xfn/11">
  <script>
   var templateUrl = "http://www.wdjx.com/wp-content/themes/alphamedia-blacklab-v2";
  </script>
  <title>Story to Make You Say Daaaaayum! - 99.7 DJX</title>

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.wdjx.com/story-make-say-daaaaayum/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Story to Make You Say Daaaaayum! - 99.7 DJX" />
<meta property="og:description" content="This poor guy!! Leonard is 88 and has lived in his house since 1971. He says a &hellip;" />
<meta property="og:url" content="http://www.wdjx.com/story-make-say-daaaaayum/" />
<meta property="og:site_name" content="99.7 DJX" />
<meta property="article:author" content="www.facebook.com/bendaviswdjx" />
<meta property="article:tag" content="car hits house" />
<meta property="article:tag" content="story to make you say damn" />
<meta property="article:section" content="Ben Davis &amp; Kelly K Show" />
<meta property="article:published_time" content="2017-02-03T06:07:41-05:00" />
<meta property="og:image" content="http://www.wdjx.com/wp-content/uploads/2017/02/car-hits-house.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="448" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="This poor guy!! Leonard is 88 and has lived in his house since 1971. He says a [&hellip;]" />
<meta name="twitter:title" content="Story to Make You Say Daaaaayum! - 99.7 DJX" />
<meta name="twitter:image" content="http://www.wdjx.com/wp-content/uploads/2017/02/car-hits-house.jpg" />
<meta name="twitter:creator" content="@bendavisradio" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//imasdk.googleapis.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="99.7 DJX &raquo; Feed" href="http://www.wdjx.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="99.7 DJX &raquo; Comments Feed" href="http://www.wdjx.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="99.7 DJX &raquo; iCal Feed" href="http://www.wdjx.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wdjx.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2C400%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%7CHeebo%3A300%2C400%2C500%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='blacklab-stylesheet-css'  href='http://www.wdjx.com/wp-content/themes/alphamedia-blacklab-v2/assets/css/public/style.css?ver=2.4.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wdjx.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wdjx.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wdjx.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.wdjx.com\/wp-admin\/admin-ajax.php","nonce":"b81886660f","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wdjx.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FlowFlowOpts = {"streams":{},"open_in_new":"yep","filter_all":"All","filter_search":"Search","expand_text":"Expand","collapse_text":"Collapse","posted_on":"Posted on","show_more":"Show more","date_style":"agoStyleDate","dates":{"Yesterday":"Yesterday","s":"s","m":"m","h":"h","ago":"ago","months":["Jan","Feb","March","April","May","June","July","Aug","Sept","Oct","Nov","Dec"]},"lightbox_navigate":"Navigate with arrow keys","server_time":"1486134193","forceHTTPS":"nope","isAdmin":"","ajaxurl":"http:\/\/www.wdjx.com\/wp-admin\/admin-ajax.php","isLog":"","plugin_base":"http:\/\/www.wdjx.com\/wp-content\/plugins\/flow-flow","plugin_ver":"2.10.14"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wdjx.com/wp-content/plugins/flow-flow/js/require-utils.js?ver=2.10.14'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;libraries=places&#038;key=AIzaSyDxRR3O-5dgkqNfVu0ifxHvgy3BrpuWrOM&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://www.wdjx.com/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.1.2.8'></script>
<link rel='https://api.w.org/' href='http://www.wdjx.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wdjx.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wdjx.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.wdjx.com/?p=8486' />
<link rel="alternate" type="application/json+oembed" href="http://www.wdjx.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wdjx.com%2Fstory-make-say-daaaaayum%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wdjx.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wdjx.com%2Fstory-make-say-daaaaayum%2F&#038;format=xml" />
<meta property="fb:app_id" content="928030127289664"/>
  <style>
    body {
              background-image: url( 'http://www.wdjx.com/wp-content/uploads/2017/01/djx-bg-1.png' );
        background-position: top center;
                    background-repeat: no-repeat;
                  background-color: #48026a;
    }

          .site-logo {
        height: px;
      }
        .menu-icon::after {
      background: #8c189b;
      box-shadow: 0 7px 0 #8c189b,0 14px 0 #8c189b;
    }
    .menu-icon:hover::after {
      background: #ecaa00;
      box-shadow: 0 7px 0 #ecaa00,0 14px 0 #ecaa00;
    }

    /* NOTE: Background Colors */
    .loading-wrap {
      background-color: #48026a    }

    /* Dark Color */
    .pod-content-type > a:hover,
    .button:hover,
    .wp-polls-ans > p > input.Buttons,
    .homepage-videos-list-container .scroll-videos,
    .header-404,
    .closings-tabs .tabs-title.is-active a:hover,
    .article-comments .accordion-title,
    .module-title:after,
    .playlist li:first-child,
    .pagination .current,
    .pagination a:hover,
    .pagination button:hover,
    .search-form input[type=submit],
    .gform_button,
    .circle-out,
    .tabs-title.is-active > a,
    .tribe-mini-calendar-day-link::after,
    .tribe-mini-calendar-event::before,
    thead.tribe-mini-calendar-nav,
    .recently-played-header,
    .recently-played-nav:before,
    .recently-played-song:nth-child(odd):before,
    .events-module .date-icon:before,
    .events-module .date-icon:after,
    .jp-volume-bar-value {
      background-color: #8c189b;
    }

    /* Light Color */
    .wp-polls .wp-polls-ul li .pollbar,
    .gform_wrapper .gfield .ginput_container input:hover,
    .gform_wrapper .gfield .ginput_container textarea:hover,
    .gform_button:hover,
    .circle-in,
    .tabs-title > a:active,
    .events-module .links-wrap .blacklab-btn,
    .jp-volume-bar-knob {
      background-color: #ecaa00 !important;
    }

    /* TODO: move to scss */
    .gform_wrapper .gfield .ginput_container input:focus,
    .gform_wrapper .gfield .ginput_container textarea:focus {
      background-color: #f0f0f0 !important;
    }

    /* NOTE: Border Colors */
    .closings-tabs,
    .closings-tabs .tabs-title,
    .closings-tabs .tabs-title:first-child,
    .closings-tabs .tabs-title:last-child,
    .module-pod .pod-content-type:hover {
      border-color: #8c189b;
    }

    h1 a:hover,
    h2 a:hover,
    h3 a:hover,
    h4 a:hover,
    h5 a:hover,
    h6 a:hover,
    .recent-title h3:hover,
    .yuzo_related_post .yuzo_wraps .yuzo__text--title:hover,
    .pod-rss li a:hover,
    ul.event-details a:hover,
    .embedded-category-item a:hover .embedded-category-title,
    .archive-article-text a:hover,
    ul.shows-schedule .show-details a h2:hover,
    .h2-404 h2 {
      border-bottom-color: #ecaa00;
    }

    .tribe-mini-calendar-wrapper .tribe-mini-calendar-grid-wrapper {
      border-bottom-color: #8c189b;
    }

    .pod-content-type,
    .module-title,
    .article-share,
    .pod-rss li:not(:first-child),
    .archive-title,
    .events-module
    .pod,
    .module-pod,
    .list.border-left > li, .pod-rss ul.border-left > li {
      border-left-color: #ecaa00;
    }

    .icon-loading {
      border-top-color: #ecaa00;
    }

    /* NOTE: Font Colors */
    .article-content a, .breadcrumbs a,
    .homepage-videos-category-more a:hover,
    .header-nav-icon span {
      color: #8c189b;
    }
    .breadcrumbs li:not(:last-child)::after,
    .menu-icon:hover span {
      color: #ecaa00;
    }

    @media screen and (max-width: 39.9375em) {
      .pod.is-sub-featured .pod-content-type a {
        color: #8c189b;
      }
    }

    /* NOTE: Fill Colors */
    .icon-play,
    .icon-stop,
    .homepage-videos-category-more a:hover svg,
    .recently-played-nav a:hover svg path,
    .recently-played-nav svg .icon-bg {
      fill: #8c189b;
    }

    /* NOTE: Misc */
    .events-module .date-icon {
      border-color: #8c189b;
      color: #8c189b;
    }

    /* NOTE: Dark Theme specifc colors */
    
  </style>

  <link rel="icon" href="http://www.wdjx.com/wp-content/uploads/2016/06/cropped-wdjx-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.wdjx.com/wp-content/uploads/2016/06/cropped-wdjx-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.wdjx.com/wp-content/uploads/2016/06/cropped-wdjx-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.wdjx.com/wp-content/uploads/2016/06/cropped-wdjx-favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

body {background-attachment: fixed;}

.pod-content h5{font-size:0.95rem;}		</style>
	</head>


<body class="">
  
  <!-- Google Tag Manager -->
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMQ7RL"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-KMQ7RL');</script>
  <!-- End Google Tag Manager -->

  <nav class="site-nav">
    
<div class="nav-close">
  <svg class="nav-close-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
  <path d="M24 20.188l-8.315-8.209 8.2-8.282-3.697-3.697-8.212 8.318-8.31-8.203-3.666 3.666 8.321 8.24-8.206 8.313 3.666 3.666 8.237-8.318 8.285 8.203z"/>
</svg>
</div>

<div class="nav-search">
  <form role="search" method="get" class="search-form" action="http://www.wdjx.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

<ul id = "nav-primary" class = "dropdown menu" data-dropdown-menu data-disable-hover="true" data-click-open="true" data-close-on-click-inside="false"><li id="menu-item-84" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-84"><a href="http://www.wdjx.com/" id="nav-menu-home">Home</a></li>
<li id="menu-item-3661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3661"><a href="http://www.wdjx.com/shows/" id="nav-menu-3661">Shows</a></li>
<li id="menu-item-763" class="menu-item menu-item-type-post_type_archive menu-item-object-contests menu-item-763"><a href="http://www.wdjx.com/contests/" id="nav-menu-763">All Contests</a></li>
<li id="menu-item-439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-439"><a href="http://www.wdjx.com/events/" id="nav-menu-439">Events</a>
<ul class="menu">
	<li id="menu-item-455" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-455"><a href="http://www.wdjx.com/events/category/community-events/" id="nav-menu-455">Community Events</a></li>
	<li id="menu-item-454" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-454"><a href="http://www.wdjx.com/events/category/concerts/" id="nav-menu-454">Concerts</a></li>
	<li id="menu-item-541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541"><a href="http://www.wdjx.com/galleries/" id="nav-menu-541">Galleries</a></li>
</ul>
</li>
<li id="menu-item-3662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3662"><a href="http://www.wdjx.com/recently-played/" id="nav-menu-3662">Recently Played</a></li>
<li id="menu-item-3663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3663"><a href="http://www.wdjx.com/weather-forecast/" id="nav-menu-3663">Weather Forecast</a></li>
<li id="menu-item-3664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3664"><a href="http://www.wdjx.com/contact/" id="nav-menu-3664">Contact</a></li>
</ul>
<div class="nav-social">
  
  <h6 class="nav-social-header">Social</h6>

<div class="nav-icons-wrap">

      <a class="nav-social-icon" id="nav-menu-facebook" href="https://www.facebook.com/997djx">
      <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <path id="facebook-button" class="svg-icon" fill="#000000" fill-rule="evenodd" d="M16,32 C24.836556,32 32,24.836556 32,16 C32,7.163444 24.836556,0 16,0 C7.163444,0 0,7.163444 0,16 C0,24.836556 7.163444,32 16,32 Z M17.953125,11.046875 L20,11.046875 L20,8 L17.578125,8 C16.8489547,8.03125016 16.2526065,8.15104063 15.7890625,8.359375 C15.3255185,8.56770937 14.963543,8.83333172 14.703125,9.15625 C14.442707,9.46875156 14.2630213,9.83072711 14.1640625,10.2421875 C14.0651037,10.6536479 14.0104167,11.0729145 14,11.5 L14,13.03125 L12,13.03125 L12,16 L14,16 L14,24 L17,24 L17,16 L19.46875,16 L19.953125,13.03125 L17,13.03125 L17,12.09375 C17,11.9583327 17.0234373,11.8255215 17.0703125,11.6953125 C17.1171877,11.5651035 17.1822912,11.4531255 17.265625,11.359375 C17.3489588,11.2656245 17.4505202,11.1901045 17.5703125,11.1328125 C17.6901048,11.0755205 17.8177077,11.046875 17.953125,11.046875 Z" id="icon"></path>
</svg>
    </a>
  
      <a class="nav-social-icon" id="nav-menu-twitter" href="https://www.twitter.com/997djx">
      <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="twitter-button" class="svg-icon" fill="#000000">
            <path d="M16,32 C24.836556,32 32,24.836556 32,16 C32,7.163444 24.836556,0 16,0 C7.163444,0 0,7.163444 0,16 C0,24.836556 7.163444,32 16,32 Z M24,11.046875 C23.927083,11.0885419 23.8281256,11.1354164 23.703125,11.1875 C23.5781244,11.2395836 23.4322925,11.2916664 23.265625,11.34375 C23.0989575,11.3958336 22.9218759,11.4427081 22.734375,11.484375 C22.5468741,11.5260419 22.3593759,11.5572916 22.171875,11.578125 C22.2968756,11.5156247 22.4296868,11.4166673 22.5703125,11.28125 C22.7109382,11.1458327 22.8437494,10.9947925 22.96875,10.828125 C23.1041673,10.6614575 23.2239578,10.4869801 23.328125,10.3046875 C23.4322922,10.1223949 23.5052081,9.9479175 23.546875,9.78125 C23.4322911,9.85416703 23.2838551,9.93229125 23.1015625,10.015625 C22.9192699,10.0989588 22.7343759,10.177083 22.546875,10.25 C22.3489573,10.322917 22.1588551,10.3828123 21.9765625,10.4296875 C21.7942699,10.4765627 21.6354173,10.5 21.5,10.5 C21.3437492,10.3541659 21.1744801,10.2187506 20.9921875,10.09375 C20.8098949,9.96874938 20.6197927,9.86458375 20.421875,9.78125 C20.2239573,9.68749953 20.013022,9.61718773 19.7890625,9.5703125 C19.565103,9.52343727 19.3333345,9.5 19.09375,9.5 C18.6458311,9.5 18.2213562,9.58593664 17.8203125,9.7578125 C17.4192688,9.92968836 17.0677098,10.1666652 16.765625,10.46875 C16.4635402,10.7604181 16.2265634,11.1067688 16.0546875,11.5078125 C15.8828116,11.9088562 15.796875,12.3385394 15.796875,12.796875 C15.796875,12.8593753 15.7994791,12.9218747 15.8046875,12.984375 C15.8098959,13.0468753 15.8125,13.1093747 15.8125,13.171875 C15.8229167,13.2343753 15.8333333,13.2942705 15.84375,13.3515625 C15.8541667,13.4088545 15.8645833,13.4687497 15.875,13.53125 C15.2604136,13.5104166 14.6250033,13.4192716 13.96875,13.2578125 C13.3124967,13.0963534 12.6770864,12.8697931 12.0625,12.578125 C11.4374969,12.2864569 10.8515652,11.9322937 10.3046875,11.515625 C9.75780977,11.0989563 9.28125203,10.6250027 8.875,10.09375 C8.62499875,10.5312522 8.48437516,10.971352 8.453125,11.4140625 C8.42187484,11.856773 8.46354109,12.2708314 8.578125,12.65625 C8.69270891,13.0520853 8.86718633,13.4062484 9.1015625,13.71875 C9.33593867,14.0312516 9.59374859,14.2760408 9.875,14.453125 C9.78124953,14.4635417 9.66927148,14.4661459 9.5390625,14.4609375 C9.40885352,14.4557291 9.27604234,14.4427084 9.140625,14.421875 C9.00520766,14.3906248 8.87760477,14.3489586 8.7578125,14.296875 C8.63802023,14.2447914 8.53645875,14.1770837 8.453125,14.09375 C8.44270828,14.3854181 8.47656211,14.6901026 8.5546875,15.0078125 C8.63281289,15.3255224 8.76562406,15.6354152 8.953125,15.9375 C9.15104266,16.2291681 9.41406086,16.4999987 9.7421875,16.75 C10.0703141,17.0000013 10.4895808,17.1927077 11,17.328125 C10.8958328,17.3802086 10.7812506,17.4166666 10.65625,17.4375 C10.5312494,17.4583334 10.4062506,17.46875 10.28125,17.46875 C10.1458327,17.46875 10.0208339,17.4635417 9.90625,17.453125 C9.79166609,17.4427083 9.69791703,17.4322917 9.625,17.421875 C9.64583344,17.6718763 9.74218664,17.927082 9.9140625,18.1875 C10.0859384,18.447918 10.3072903,18.6927072 10.578125,18.921875 C10.8489597,19.1406261 11.1562483,19.3203118 11.5,19.4609375 C11.8437517,19.6015632 12.2031231,19.671875 12.578125,19.671875 C12.4427077,19.8281258 12.2343764,20.0026032 11.953125,20.1953125 C11.6718736,20.3880218 11.3333353,20.5624992 10.9375,20.71875 C10.5416647,20.8750008 10.0937525,20.9921871 9.59375,21.0703125 C9.0937475,21.1484379 8.56250281,21.1406255 8,21.046875 C8.38541859,21.2760428 8.78124797,21.4817699 9.1875,21.6640625 C9.59375203,21.8463551 10.0156228,21.9999994 10.453125,22.125 C10.8906272,22.2500006 11.3359352,22.3437497 11.7890625,22.40625 C12.2421898,22.4687503 12.7031227,22.5 13.171875,22.5 C14.505215,22.5 15.7473901,22.2473984 16.8984375,21.7421875 C18.0494849,21.2369766 19.0416625,20.5468794 19.875,19.671875 C20.7083375,18.7968706 21.3541644,17.7734434 21.8125,16.6015625 C22.2708356,15.4296816 22.4739586,14.17709 22.421875,12.84375 L22.421875,12.8359375 L22.421875,12.828125 L22.421875,12.8046875 L22.421875,12.78125 L22.421875,12.75 L22.421875,12.71875 C22.5364589,12.645833 22.6614577,12.554688 22.796875,12.4453125 C22.9322923,12.335937 23.0677077,12.2083341 23.203125,12.0625 C23.3385423,11.9270827 23.4765618,11.7734384 23.6171875,11.6015625 C23.7578132,11.4296866 23.8854161,11.2447927 24,11.046875 Z" id="icon"></path>
        </g>
    </g>
</svg>
    </a>
  
      <a class="nav-social-icon" id="nav-menu-instagram" href="https://www.instagram.com/997djx">
      <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="instagram-button" class="svg-icon" fill="#000000">
            <path d="M16,32 C24.836556,32 32,24.836556 32,16 C32,7.163444 24.836556,0 16,0 C7.163444,0 0,7.163444 0,16 C0,24.836556 7.163444,32 16,32 Z M10.046875,8 L21.953125,8 C22.2343764,8 22.4999987,8.04947867 22.75,8.1484375 C23.0000013,8.24739633 23.2135408,8.38541578 23.390625,8.5625 C23.5781259,8.73958422 23.726562,8.95572789 23.8359375,9.2109375 C23.945313,9.46614711 24,9.74479016 24,10.046875 L24,21.953125 C24,22.2552098 23.945313,22.5338529 23.8359375,22.7890625 C23.726562,23.0442721 23.5781259,23.2604158 23.390625,23.4375 C23.2135408,23.6145842 23.0000013,23.7526037 22.75,23.8515625 C22.4999987,23.9505213 22.2343764,24 21.953125,24 L10.046875,24 C9.76562359,24 9.50000125,23.9505213 9.25,23.8515625 C8.99999875,23.7526037 8.78645922,23.6145842 8.609375,23.4375 C8.42187406,23.2604158 8.27343805,23.0442721 8.1640625,22.7890625 C8.05468695,22.5338529 8,22.2552098 8,21.953125 L8,10.046875 C8,9.74479016 8.05468695,9.46614711 8.1640625,9.2109375 C8.27343805,8.95572789 8.42187406,8.73958422 8.609375,8.5625 C8.78645922,8.38541578 8.99999875,8.24739633 9.25,8.1484375 C9.50000125,8.04947867 9.76562359,8 10.046875,8 Z M19.65625,9.78125 C19.5520828,9.78125 19.4557296,9.79947898 19.3671875,9.8359375 C19.2786454,9.87239602 19.2031253,9.92187469 19.140625,9.984375 C19.0781247,10.0468753 19.0260419,10.1223954 18.984375,10.2109375 C18.9427081,10.2994796 18.921875,10.3958328 18.921875,10.5 L18.921875,12.21875 C18.921875,12.3229172 18.940104,12.4192704 18.9765625,12.5078125 C19.013021,12.5963546 19.067708,12.6718747 19.140625,12.734375 C19.2031253,12.7968753 19.2786454,12.8489581 19.3671875,12.890625 C19.4557296,12.9322919 19.5520828,12.953125 19.65625,12.953125 L21.453125,12.953125 C21.5468755,12.953125 21.6380204,12.934896 21.7265625,12.8984375 C21.8151046,12.861979 21.895833,12.807292 21.96875,12.734375 C22.0312503,12.6718747 22.080729,12.5963546 22.1171875,12.5078125 C22.153646,12.4192704 22.171875,12.3229172 22.171875,12.21875 L22.171875,10.5 C22.171875,10.3958328 22.153646,10.2994796 22.1171875,10.2109375 C22.080729,10.1223954 22.0312503,10.0468753 21.96875,9.984375 C21.895833,9.92187469 21.8151046,9.87239602 21.7265625,9.8359375 C21.6380204,9.79947898 21.5468755,9.78125 21.453125,9.78125 L19.65625,9.78125 Z M22.203125,14.78125 L20.796875,14.78125 C20.8281252,14.8854172 20.8567707,14.992187 20.8828125,15.1015625 C20.9088543,15.210938 20.9322916,15.3229161 20.953125,15.4375 C20.9635417,15.5625006 20.9739583,15.6822911 20.984375,15.796875 C20.9947917,15.9114589 21,16.0312494 21,16.15625 C21,16.8125033 20.869793,17.4348929 20.609375,18.0234375 C20.348957,18.6119821 19.9947939,19.1249978 19.546875,19.5625 C19.0989561,20.0000022 18.5729197,20.3437487 17.96875,20.59375 C17.3645803,20.8437513 16.7187534,20.96875 16.03125,20.96875 C15.3437466,20.96875 14.6979197,20.8437513 14.09375,20.59375 C13.4895803,20.3437487 12.9583356,20.0000022 12.5,19.5625 C12.0520811,19.1249978 11.697918,18.6145863 11.4375,18.03125 C11.177082,17.4479137 11.046875,16.82292 11.046875,16.15625 C11.046875,16.0312494 11.0520833,15.9114589 11.0625,15.796875 C11.0729167,15.6822911 11.0885416,15.5625006 11.109375,15.4375 C11.1197917,15.3229161 11.1380207,15.210938 11.1640625,15.1015625 C11.1901043,14.992187 11.2187498,14.8854172 11.25,14.78125 L9.78125,14.78125 L9.78125,21.53125 C9.78125,21.6145838 9.79687484,21.6953121 9.828125,21.7734375 C9.85937516,21.8515629 9.90104141,21.9166664 9.953125,21.96875 C10.0156253,22.0208336 10.083333,22.065104 10.15625,22.1015625 C10.229167,22.138021 10.3124995,22.15625 10.40625,22.15625 L21.546875,22.15625 C21.6406255,22.15625 21.723958,22.138021 21.796875,22.1015625 C21.869792,22.065104 21.9374997,22.0208336 22,21.96875 C22.0520836,21.9166664 22.0937498,21.8515629 22.125,21.7734375 C22.1562502,21.6953121 22.171875,21.6145838 22.171875,21.53125 L22.203125,14.78125 Z M16.03125,12.84375 C15.5833311,12.84375 15.1640645,12.9270825 14.7734375,13.09375 C14.3828105,13.2604175 14.0416681,13.4843736 13.75,13.765625 C13.4583319,14.0468764 13.2265634,14.3776023 13.0546875,14.7578125 C12.8828116,15.1380227 12.796875,15.5416645 12.796875,15.96875 C12.796875,16.4062522 12.8828116,16.8124981 13.0546875,17.1875 C13.2265634,17.5625019 13.4583319,17.8906236 13.75,18.171875 C14.0416681,18.4531264 14.3828105,18.6744784 14.7734375,18.8359375 C15.1640645,18.9973966 15.5833311,19.078125 16.03125,19.078125 C16.4687522,19.078125 16.8828105,18.9947925 17.2734375,18.828125 C17.6640645,18.6614575 18.0052069,18.4375014 18.296875,18.15625 C18.5885431,17.8749986 18.8203116,17.5442727 18.9921875,17.1640625 C19.1640634,16.7838523 19.25,16.3802105 19.25,15.953125 C19.25,15.5156228 19.1640634,15.1093769 18.9921875,14.734375 C18.8203116,14.3593731 18.5885431,14.0312514 18.296875,13.75 C18.0052069,13.4687486 17.6640645,13.2473966 17.2734375,13.0859375 C16.8828105,12.9244784 16.4687522,12.84375 16.03125,12.84375 Z"></path>
        </g>
    </g>
</svg>
    </a>
  
      <a class="nav-social-icon" id="nav-menu-youtube" href="https://www.youtube.com/user/WDJX">
      <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="youtube-button" class="svg-icon" fill="#000000">
            <path d="M16,32 C24.836556,32 32,24.836556 32,16 C32,7.163444 24.836556,0 16,0 C7.163444,0 0,7.163444 0,16 C0,24.836556 7.163444,32 16,32 Z M14.3481835,17.7020549 L14.3474473,13.2064849 L18.6707132,15.4621019 L14.3481835,17.7020549 Z M23.8402271,12.4276861 C23.8402271,12.4276861 23.6839003,11.3251123 23.2041431,10.8395751 C22.5957218,10.2023163 21.9137422,10.1991522 21.6009947,10.1618562 C19.3620285,10 16.0034617,10 16.0034617,10 L15.9965069,10 C15.9965069,10 12.6380185,10 10.398974,10.1618562 C10.0862108,10.1991522 9.40448186,10.2023163 8.79584121,10.8395751 C8.31611533,11.3251123 8.16000783,12.4276861 8.16000783,12.4276861 C8.16000783,12.4276861 8,13.722473 8,15.0172441 L8,16.231095 C8,17.5258505 8.16000783,18.8206217 8.16000783,18.8206217 C8.16000783,18.8206217 8.31611533,19.9232111 8.79584121,20.4087483 C9.40448186,21.0460228 10.2039728,21.0258632 10.5600627,21.0926546 C11.8400783,21.2153977 16,21.2533829 16,21.2533829 C16,21.2533829 19.3620285,21.2483235 21.6009947,21.0864829 C21.9137422,21.0491713 22.5957218,21.0460228 23.2041431,20.4087483 C23.6839003,19.9232111 23.8402271,18.8206217 23.8402271,18.8206217 C23.8402271,18.8206217 24,17.5258505 24,16.231095 L24,15.0172441 C24,13.722473 23.8402271,12.4276861 23.8402271,12.4276861 Z" id="icon"></path>
        </g>
    </g>
</svg>
    </a>
  
  
  
</div>

  <h6 class="nav-social-header">App Downloads</h6>

<div class="nav-icons-wrap">

      <a class="nav-social-icon" id="nav-menu-ios" href="https://itunes.apple.com/us/app/99.7-djx/id942553852?ls=1&#038;mt=8">
      <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32">
  <path id="apple-button" class="svg-icon" fill="#000000" fill-rule="evenodd" d="M16,32 C24.836556,32 32,24.836556 32,16 C32,7.163444 24.836556,0 16,0 C7.163444,0 0,7.163444 0,16 C0,24.836556 7.163444,32 16,32 Z M19.8845312,15.4993083 C19.8741153,14.9889306 19.9548371,14.5462627 20.126699,14.1712914 C20.2985608,13.79632 20.4938555,13.4838486 20.7125888,13.2338677 C20.9209062,12.9838868 21.1188048,12.7938 21.3062905,12.6636016 C21.4937761,12.5334032 21.5927254,12.4630971 21.6031413,12.4526813 C21.3739921,12.1089575 21.1162032,11.8329411 20.8297667,11.6246236 C20.5433303,11.4163062 20.2647099,11.2548626 19.9938973,11.1402881 C19.7126687,11.0361293 19.4574837,10.9658233 19.2283346,10.9293677 C18.9991854,10.8929122 18.8169104,10.8746847 18.6815041,10.8746847 C18.3690279,10.8434371 18.0643683,10.8642685 17.767516,10.9371796 C17.4706636,11.0100907 17.1868354,11.0934164 16.9160227,11.1871592 C16.655626,11.291318 16.4134606,11.3850594 16.1895194,11.4683864 C15.9655781,11.5517133 15.7702835,11.5933762 15.6036296,11.5933762 C15.4473915,11.5933762 15.2729283,11.5569212 15.0802346,11.4840101 C14.887541,11.411099 14.6766228,11.3277733 14.4474736,11.2340304 C14.2183245,11.1507035 13.978763,11.0725856 13.7287821,10.9996745 C13.4788012,10.9267634 13.2236162,10.8955163 12.9632194,10.9059321 C12.6194957,10.9059321 12.2887967,10.9554068 11.9711127,11.0543575 C11.6534286,11.1533083 11.3539768,11.2861087 11.0727483,11.4527626 C10.7811039,11.6298324 10.5155032,11.8407507 10.2759381,12.0855236 C10.0363731,12.3302966 9.83326666,12.6037091 9.66661272,12.9057694 C9.3124731,13.5098899 9.10155487,14.1790996 9.03385171,14.9134185 C8.96614855,15.6477374 8.99999962,16.3794414 9.13540595,17.1085524 C9.2603964,17.8480792 9.46350284,18.5537439 9.74473136,19.2255676 C10.0259599,19.8973912 10.3384313,20.4780674 10.6821551,20.9676133 C10.848809,21.2175942 11.0258762,21.4649674 11.2133618,21.7097404 C11.4008475,21.9545134 11.5987461,22.1758473 11.8070635,22.3737489 C12.0153809,22.5716504 12.2367149,22.7278861 12.471072,22.8424607 C12.7054291,22.9570353 12.9528023,23.0091139 13.2131991,22.998698 C13.46318,22.9882821 13.6845139,22.9466193 13.8772076,22.8737082 C14.0699012,22.8007971 14.259988,22.7278871 14.4474736,22.654976 C14.6349593,22.571649 14.8354618,22.498739 15.0489872,22.4362438 C15.2625125,22.3737485 15.5255093,22.3425014 15.8379855,22.3425014 C16.1400457,22.3425014 16.3978347,22.3763525 16.61136,22.4440556 C16.8248854,22.5117588 17.0253879,22.5872727 17.2128736,22.6705997 C17.4003593,22.7539267 17.59305,22.8268367 17.7909515,22.8893319 C17.9888531,22.9518271 18.2179988,22.9778664 18.4783956,22.9674505 C18.7596241,22.9674505 19.0122052,22.9101641 19.2361464,22.7955895 C19.4600877,22.6810149 19.6710059,22.5299871 19.8689074,22.3425014 C20.066809,22.1550157 20.2516879,21.9440975 20.4235498,21.7097404 C20.5954117,21.4753833 20.764667,21.2384258 20.931321,20.9988608 C21.1292225,20.7176322 21.295874,20.4442197 21.4312803,20.178615 C21.5666866,19.9130103 21.6812595,19.6708449 21.7750023,19.4521116 C21.8687452,19.2437942 21.9364473,19.0745388 21.9781108,18.9443405 C22.0197743,18.8141421 22.0406057,18.7386281 22.0406057,18.7177964 C22.0301898,18.7177964 21.913013,18.6657178 21.6890718,18.5615591 C21.4651306,18.4574004 21.2229652,18.2751254 20.9625684,18.0147286 C20.6917558,17.7647477 20.4469865,17.4340488 20.2282532,17.0226218 C20.0095199,16.6111949 19.894947,16.1034288 19.8845312,15.4993083 Z M17.8534465,9.54666775 C17.9992687,9.38001381 18.1268612,9.1977388 18.2362278,8.99983725 C18.3455945,8.8019357 18.436732,8.5936214 18.5096431,8.37488811 C18.59297,8.15615482 18.6502565,7.92961302 18.6815041,7.69525592 C18.7127517,7.46089882 18.7127517,7.22914916 18.6815041,7 C18.4836025,7.01041587 18.2778922,7.04687087 18.0643668,7.1093661 C17.8508414,7.17186133 17.6399232,7.25518704 17.4316058,7.35934576 C17.2232884,7.46350447 17.0253898,7.58849305 16.8379041,7.73431524 C16.6504184,7.88013744 16.483767,8.03637316 16.3379448,8.2030271 C16.2025385,8.34884929 16.0775499,8.51810466 15.9629753,8.71079827 C15.8484007,8.90349189 15.7494514,9.1039944 15.6661245,9.31231182 C15.5827975,9.53104511 15.5229071,9.75498298 15.4864516,9.98413215 C15.449996,10.2132813 15.4473921,10.442427 15.4786397,10.6715762 C15.7077889,10.6924079 15.9343307,10.6767844 16.1582719,10.624705 C16.3822131,10.5726257 16.5983392,10.4945078 16.8066566,10.3903491 C17.0149741,10.2861904 17.2076648,10.1612018 17.3847346,10.0153796 C17.5618044,9.86955741 17.7180401,9.71332169 17.8534465,9.54666775 Z"/>
</svg>
    </a>
  
      <a class="nav-social-icon" id="nav-menu-soundcloud" href="https://play.google.com/store/apps/details?id=com.radio.station.WDJX.FM">
      <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32">
  <path id="android-button" class="svg-icon" fill="#000000" fill-rule="evenodd" d="M16,32 C24.836556,32 32,24.836556 32,16 C32,7.163444 24.836556,0 16,0 C7.163444,0 0,7.163444 0,16 C0,24.836556 7.163444,32 16,32 Z M18.2258065,9.52016134 L18.9354839,8.22983876 C18.9677421,8.19758053 18.9784947,8.16263464 18.9677419,8.12500005 C18.9569892,8.08736545 18.9301077,8.05779585 18.8870968,8.03629037 C18.8655913,8.00403214 18.8333335,7.99327956 18.7903226,8.0040323 C18.7473116,8.01478505 18.7204302,8.0416665 18.7096774,8.08467746 L17.9677419,9.39112908 C17.8172035,9.32661263 17.6639793,9.27016158 17.5080645,9.22177424 C17.3521498,9.1733869 17.1881729,9.13306472 17.016129,9.1008065 C16.8548379,9.06854827 16.6881729,9.04435496 16.516129,9.02822585 C16.3440852,9.01209674 16.1720439,9.0040323 16,9.0040323 C15.8279561,9.0040323 15.6559148,9.01209674 15.483871,9.02822585 C15.3118271,9.04435496 15.1451621,9.06854827 14.983871,9.1008065 C14.8118271,9.13306472 14.6478502,9.1733869 14.4919355,9.22177424 C14.3360207,9.27016158 14.1827965,9.32661263 14.0322581,9.39112908 L13.2903226,8.08467746 C13.2795698,8.06317198 13.2688173,8.04704311 13.2580645,8.03629037 C13.2473118,8.02553763 13.2311829,8.01478505 13.2096774,8.0040323 L13.1451613,8.0040323 C13.1236558,8.0040323 13.1021506,8.01478488 13.0806452,8.03629037 C13.0483869,8.05779585 13.0268818,8.08736545 13.016129,8.12500005 C13.0053763,8.16263464 13.0107526,8.19758053 13.0322581,8.22983876 L13.7580645,9.52016134 C13.403224,9.70295795 13.0806466,9.92069771 12.7903226,10.1733871 C12.4999985,10.4260766 12.2473129,10.7083318 12.0322581,11.0201613 C11.827956,11.3319909 11.6693554,11.6653209 11.5564516,12.0201613 C11.4435478,12.3750018 11.3870968,12.7459659 11.3870968,13.1330646 L11.3870968,13.2137097 L20.5645161,13.2137097 L20.5645161,13.1330646 C20.5752689,12.7459659 20.5241941,12.3723137 20.4112903,12.0120968 C20.2983865,11.65188 20.139786,11.3158618 19.9354839,11.0040323 C19.7311818,10.6922028 19.4838724,10.4126357 19.1935484,10.1653226 C18.9032244,9.91800956 18.5806469,9.70295795 18.2258065,9.52016134 Z M13.8870968,11.5685484 C13.8225803,11.5685484 13.7661293,11.5577959 13.7177419,11.5362904 C13.6693546,11.5147849 13.6290324,11.4825271 13.5967742,11.4395162 C13.5537632,11.4072579 13.5215055,11.3669358 13.5,11.3185484 C13.4784945,11.2701611 13.4677419,11.21371 13.4677419,11.1491936 C13.4677419,11.0954299 13.4784945,11.041667 13.5,10.9879033 C13.5215055,10.9341396 13.5537632,10.8911292 13.5967742,10.858871 C13.6290324,10.8266128 13.6693546,10.7997313 13.7177419,10.7782259 C13.7661293,10.7567204 13.8225803,10.7459678 13.8870968,10.7459678 C13.9408605,10.7459678 13.9946234,10.7567204 14.0483871,10.7782259 C14.1021508,10.7997313 14.1451611,10.8266128 14.1774194,10.858871 C14.2096776,10.8911292 14.236559,10.9341396 14.2580645,10.9879033 C14.27957,11.041667 14.2903226,11.0954299 14.2903226,11.1491936 C14.3010753,11.21371 14.295699,11.2701611 14.2741935,11.3185484 C14.2526881,11.3669358 14.2258066,11.4072579 14.1935484,11.4395162 C14.1505374,11.4825271 14.1021508,11.5147849 14.0483871,11.5362904 C13.9946234,11.5577959 13.9408605,11.5685484 13.8870968,11.5685484 Z M18.1129032,11.5685484 C18.0591395,11.5685484 18.0053766,11.5577959 17.9516129,11.5362904 C17.8978492,11.5147849 17.8548389,11.4825271 17.8225806,11.4395162 C17.7903224,11.4072579 17.763441,11.3669358 17.7419355,11.3185484 C17.72043,11.2701611 17.7096774,11.21371 17.7096774,11.1491936 C17.7096774,11.0954299 17.72043,11.041667 17.7419355,10.9879033 C17.763441,10.9341396 17.7903224,10.8911292 17.8225806,10.858871 C17.8548389,10.8266128 17.8978492,10.7997313 17.9516129,10.7782259 C18.0053766,10.7567204 18.0591395,10.7459678 18.1129032,10.7459678 C18.1774197,10.7459678 18.2338707,10.7567204 18.2822581,10.7782259 C18.3306454,10.7997313 18.3709676,10.8266128 18.4032258,10.858871 C18.4462368,10.8911292 18.4784945,10.9341396 18.5,10.9879033 C18.5215055,11.041667 18.5322581,11.0954299 18.5322581,11.1491936 C18.5322581,11.21371 18.5215055,11.2701611 18.5,11.3185484 C18.4784945,11.3669358 18.4462368,11.4072579 18.4032258,11.4395162 C18.3709676,11.4825271 18.3306454,11.5147849 18.2822581,11.5362904 C18.2338707,11.5577959 18.1774197,11.5685484 18.1129032,11.5685484 Z M11.4032258,17.6814517 L11.4032258,20.2137097 C11.4032258,20.3642481 11.4301073,20.5040317 11.483871,20.6330646 C11.5376347,20.7620975 11.6129027,20.8696233 11.7096774,20.9556452 C11.8064521,21.0524199 11.9193542,21.1276879 12.0483871,21.1814517 C12.17742,21.2352154 12.3172035,21.2620968 12.4677419,21.2620968 L13.2580645,21.2620968 L13.2580645,23.4879033 C13.2580645,23.6276889 13.284946,23.759408 13.3387097,23.8830646 C13.3924734,24.0067211 13.4677415,24.1115588 13.5645161,24.1975807 C13.6612908,24.2943554 13.7688166,24.3669353 13.8870968,24.4153226 C14.0053769,24.46371 14.1344079,24.4879033 14.2741935,24.4879033 C14.4032265,24.4879033 14.5295693,24.4610218 14.6532258,24.4072581 C14.7768823,24.3534944 14.8870963,24.2836026 14.983871,24.1975807 C15.0698929,24.100806 15.1397847,23.9932802 15.1935484,23.875 C15.2473121,23.7567199 15.2741935,23.6276889 15.2741935,23.4879033 L15.2741935,21.2620968 L16.6935484,21.2620968 L16.6935484,23.4879033 C16.6935484,23.6276889 16.7204298,23.759408 16.7741935,23.8830646 C16.8279573,24.0067211 16.9032253,24.1115588 17,24.1975807 C17.0860219,24.2943554 17.1908596,24.3669353 17.3145161,24.4153226 C17.4381727,24.46371 17.5698918,24.4879033 17.7096774,24.4879033 C17.8494631,24.4879033 17.9811822,24.4610218 18.1048387,24.4072581 C18.2284952,24.3534944 18.3333329,24.2836026 18.4193548,24.1975807 C18.5053768,24.100806 18.5752685,23.9932802 18.6290323,23.875 C18.682796,23.7567199 18.7096774,23.6276889 18.7096774,23.4879033 L18.7096774,21.2620968 L19.516129,21.2620968 C19.6559147,21.2620968 19.7903219,21.2352154 19.9193548,21.1814517 C20.0483877,21.1276879 20.1612898,21.0524199 20.2580645,20.9556452 C20.3548392,20.8696233 20.4301073,20.7620975 20.483871,20.6330646 C20.5376347,20.5040317 20.5645161,20.3642481 20.5645161,20.2137097 L20.5645161,13.5524194 L11.4032258,13.5524194 L11.4032258,17.6814517 Z M21.983871,13.342742 C21.8440853,13.342742 21.7123662,13.3696234 21.5887097,13.4233871 C21.4650531,13.4771509 21.3602155,13.5524189 21.2741935,13.6491936 C21.1774189,13.7352155 21.104839,13.8400532 21.0564516,13.9637097 C21.0080643,14.0873663 20.983871,14.2190854 20.983871,14.358871 L20.983871,18.6330646 C20.983871,18.7728502 21.0107524,18.9045693 21.0645161,19.0282259 C21.1182798,19.1518824 21.1881716,19.2620963 21.2741935,19.358871 C21.3709682,19.4448929 21.4811822,19.5147847 21.6048387,19.5685484 C21.7284952,19.6223121 21.8548381,19.6491936 21.983871,19.6491936 C22.1236566,19.6491936 22.2553757,19.6223121 22.3790323,19.5685484 C22.5026888,19.5147847 22.6129027,19.4395167 22.7096774,19.342742 C22.7956994,19.2459673 22.8655911,19.1384415 22.9193548,19.0201613 C22.9731185,18.9018812 23,18.7728502 23,18.6330646 L23,14.375 C23,14.2352144 22.9731185,14.1034953 22.9193548,13.9798388 C22.8655911,13.8561822 22.7903231,13.7459683 22.6935484,13.6491936 C22.5967737,13.5524189 22.4892479,13.4771509 22.3709677,13.4233871 C22.2526876,13.3696234 22.1236566,13.342742 21.983871,13.342742 Z M10.016129,13.342742 C9.87634339,13.342742 9.74462427,13.3696234 9.62096774,13.4233871 C9.49731121,13.4771509 9.38709726,13.5524189 9.29032258,13.6491936 C9.20430065,13.7352155 9.13440887,13.8400532 9.08064516,13.9637097 C9.02688145,14.0873663 9,14.2190854 9,14.358871 L9,18.6330646 C9,18.7728502 9.02688145,18.9045693 9.08064516,19.0282259 C9.13440887,19.1518824 9.20967694,19.2620963 9.30645161,19.358871 C9.40322629,19.4448929 9.5107521,19.5147847 9.62903226,19.5685484 C9.74731242,19.6223121 9.87634339,19.6491936 10.016129,19.6491936 C10.1559147,19.6491936 10.2876338,19.6223121 10.4112903,19.5685484 C10.5349469,19.5147847 10.6397845,19.4395167 10.7258065,19.342742 C10.8225811,19.2459673 10.895161,19.1384415 10.9435484,19.0201613 C10.9919357,18.9018812 11.016129,18.7728502 11.016129,18.6330646 L11.016129,14.375 C11.016129,14.2352144 10.9919357,14.1034953 10.9435484,13.9798388 C10.895161,13.8561822 10.8225811,13.7459683 10.7258065,13.6491936 C10.6397845,13.5524189 10.5349469,13.4771509 10.4112903,13.4233871 C10.2876338,13.3696234 10.1559147,13.342742 10.016129,13.342742 Z"/>
</svg>
    </a>
  
</div>
</div>
  </nav>

  <div class="site-overlay"></div>

  <header class="site-header">
    <div class="row">
      <div class="small-12 columns flex">

        <a id="header-logo" href="http://www.wdjx.com">
          <img class="site-logo" src="http://www.wdjx.com/wp-content/uploads/2016/06/cropped-wdjx-favicon.png" draggable="false">
        </a>

        <div class="header-player">

  <div class="player-stream"></div>

  <div class="player-play item-tracker" id="button-play">
    <svg class="icon-play" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 314.068 314.068">
  <path d="M293.002,78.53C249.646,3.435,153.618-22.296,78.529,21.068C3.434,64.418-22.298,160.442,21.066,235.534
    c43.35,75.095,139.375,100.83,214.465,57.47C310.627,249.639,336.371,153.62,293.002,78.53z M219.834,265.801
    c-60.067,34.692-136.894,14.106-171.576-45.973C13.568,159.761,34.161,82.935,94.23,48.26
    c60.071-34.69,136.894-14.106,171.578,45.971C300.493,154.307,279.906,231.117,219.834,265.801z M213.555,150.652l-82.214-47.949
    c-7.492-4.374-13.535-0.877-13.493,7.789l0.421,95.174c0.038,8.664,6.155,12.191,13.669,7.851l81.585-47.103
    C221.029,162.082,221.045,155.026,213.555,150.652z"/>
</svg>
  </div>

  <div class="player-loading">
    <div class="icon-loading"></div>
  </div>

  <div class="player-stop item-tracker" id="button-stop">
    <svg class="icon-stop" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 16 16">
<path d="M8 0c-4.418 0-8 3.582-8 8s3.582 8 8 8 8-3.582 8-8-3.582-8-8-8zM8 14.5c-3.59 0-6.5-2.91-6.5-6.5s2.91-6.5 6.5-6.5 6.5 2.91 6.5 6.5-2.91 6.5-6.5 6.5zM5 5h2v6h-2zM9 5h2v6h-2z"></path>
</svg>
  </div>

      <div class="player-data">
      <span class="player-song">
        <a href="http://www.wdjx.com/shows/chelsea-thomas/">        Chelsea Thomas        </a>      </span>
      <span class="player-artist">10am-3pm</span>
    </div>

  <div class="player-volume">
    <svg class="jp-mute" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg">
    <g id="mute" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <path d="M12,24 C18.6274,24 24,18.6274 24,12 C24,5.37258 18.6274,0 12,0 C5.37258,0 0,5.37258 0,12 C0,18.6274 5.37258,24 12,24 L12,24 Z M13.6,10 L14.6667,9 L16.8,11 L18.9333,9 L20,10 L17.8667,12 L20,14 L18.9333,15 L16.8,13 L14.6667,15 L13.6,14 L15.7333,12 L13.6,10 L13.6,10 Z M12,6 L7.6,9.375 L4,9.375 L4,14.625 L7.6,14.625 L12,18 L12,6 L12,6 Z" fill="#cfcfcf"></path>
    </g>
</svg>
    <svg class="jp-unmute" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg">
    <g  id="unmute" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <path d="M12,24 C18.6274,24 24,18.6274 24,12 C24,5.37258 18.6274,0 12,0 C5.37258,0 2.27373675e-13,5.37258 2.27373675e-13,12 C2.27373675e-13,18.6274 5.37258,24 12,24 L12,24 Z M15.599,7.4519 C17.2751,8.36078 18.3998,10.0577 18.3998,12 C18.3998,13.9423 17.2751,15.6392 15.599,16.5481 L16.4002,17.8465 C18.5504,16.6805 20,14.4994 20,12 C20,9.5006 18.5504,7.31946 16.4002,6.15349 L15.599,7.4519 L15.599,7.4519 Z M13.6004,10.0506 C14.3199,10.4407 14.8011,11.1681 14.8011,12 C14.8011,12.8319 14.3199,13.5593 13.6004,13.9494 L14.4016,15.2479 C15.5952,14.6006 16.4012,13.389 16.4012,12 C16.4012,10.611 15.5952,9.3994 14.4016,8.75214 L13.6004,10.0506 L13.6004,10.0506 Z M12.0008,6 L7.60035,9.375 L4,9.375 L4,14.625 L7.60035,14.625 L12.0008,18 L12.0008,6 L12.0008,6 Z" fill="#cfcfcf"></path>
    </g>
</svg>
    <div class="jp-volume-bar">
      <div class="jp-volume-bar-value">
        <span class="jp-volume-bar-knob"></span>
      </div>
    </div>
  </div>
</div>

        <div class="header-nav-icon">
          <button type="button" class="menu-icon"><span>MENU</span></button>
        </div>

      </div>
    </div>
    <div class="alert-bar">
  <div class="row">
    <div class="small-12 columns">
              <a class="alert-bar-alert">
          <svg class="alert-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
  <path d="M12 5.177l8.631 15.823h-17.262l8.631-15.823zm0-4.177l-12 22h24l-12-22zm-1 9h2v6h-2v-6zm1 9.75c-.689 0-1.25-.56-1.25-1.25s.561-1.25 1.25-1.25 1.25.56 1.25 1.25-.561 1.25-1.25 1.25z"/>
</svg>
          <span class="alert-bar-alert-text"></span>
        </a>
          </div>
  </div>
</div>
  </header>

  <main id="main" class="site-main">
    <div class="post-template-default single single-post postid-8486 single-format-standard tribe-no-js tribe-bar-is-disabled custom-bg">

      

      <div id="ad-page-leaderboard" data-adunit="WDJX_Page_Leaderboard" data-size-mapping="mapping"></div>
      <div class="main-container row">

<div class="small-12 large-8 columns main-column">
  <article id="post-8486" class="article-wrap post-8486 post type-post status-publish format-standard has-post-thumbnail hentry category-ben-davis-kelly-k-show tag-car-hits-house tag-story-to-make-you-say-damn">

  <header class="article-header">

    <div class="article-featured">
      <img width="640" height="400" src="http://www.wdjx.com/wp-content/uploads/2017/02/car-hits-house-640x400.jpg" class="article-featured-img wp-post-image" alt="" srcset="http://www.wdjx.com/wp-content/uploads/2017/02/car-hits-house-640x400.jpg 640w, http://www.wdjx.com/wp-content/uploads/2017/02/car-hits-house-320x200.jpg 320w" sizes="(max-width: 640px) 100vw, 640px" />    </div>
    
    <h1 class="article-title">Story to Make You Say Daaaaayum!</h1>
    <div class="article-share">
      
<a class="article-sharing-icon" href="https://twitter.com/intent/tweet?text=Story%20to%20Make%20You%20Say%20Daaaaayum!&amp;url=http%3A%2F%2Fwww.wdjx.com%2Fstory-make-say-daaaaayum%2F" target="_blank">
<svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g class="svg-icon" id="twitter-share" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M27,9.12695312 C26.8997391,9.18424508 26.7636727,9.24869756 26.5917969,9.3203125 C26.419921,9.39192744 26.2194022,9.46354131 25.9902344,9.53515625 C25.7610666,9.60677119 25.5175794,9.67122367 25.2597656,9.72851562 C25.0019518,9.78580758 24.7441419,9.8287759 24.4863281,9.85742188 C24.658204,9.77148395 24.8408193,9.6354176 25.0341797,9.44921875 C25.22754,9.2630199 25.4101554,9.05533969 25.5820312,8.82617188 C25.7682301,8.59700406 25.932942,8.35709761 26.0761719,8.10644531 C26.2194018,7.85579302 26.3196612,7.61588656 26.3769531,7.38671875 C26.2194003,7.48697967 26.0153007,7.59440047 25.7646484,7.70898438 C25.5139961,7.82356828 25.2597669,7.93098908 25.0019531,8.03125 C24.7298163,8.13151092 24.4684257,8.21386687 24.2177734,8.27832031 C23.9671211,8.34277376 23.7486988,8.375 23.5625,8.375 L23.5625,8.375 C23.3476552,8.17447816 23.1149101,7.98828211 22.8642578,7.81640625 C22.6136055,7.64453039 22.3522149,7.50130266 22.0800781,7.38671875 C21.8079413,7.25781186 21.5179052,7.16113313 21.2099609,7.09667969 C20.9020167,7.03222624 20.583335,7 20.2539062,7 C19.6380178,7 19.0543647,7.11816288 18.5029297,7.35449219 C17.9514946,7.59082149 17.468101,7.91666459 17.0527344,8.33203125 C16.6373677,8.73307492 16.3115246,9.20930714 16.0751953,9.76074219 C15.838866,10.3121772 15.7207031,10.9029916 15.7207031,11.5332031 C15.7207031,11.6191411 15.7242838,11.7050777 15.7314453,11.7910156 C15.7386068,11.8769536 15.7421875,11.9628902 15.7421875,12.0488281 C15.7565105,12.1347661 15.7708333,12.217122 15.7851562,12.2958984 C15.7994792,12.3746749 15.813802,12.4570308 15.828125,12.5429688 C14.9830687,12.5143228 14.1093795,12.3889985 13.2070312,12.1669922 C12.304683,11.9449859 11.4309938,11.6334655 10.5859375,11.2324219 C9.7265582,10.8313782 8.9209022,10.3444039 8.16894531,9.77148438 C7.41698843,9.19856484 6.76172154,8.54687865 6.203125,7.81640625 C5.85937328,8.41797176 5.66601584,9.02310894 5.62304688,9.63183594 C5.58007791,10.2405629 5.637369,10.8098932 5.79492188,11.3398438 C5.95247475,11.8841173 6.1923812,12.3710916 6.51464844,12.8007812 C6.83691567,13.2304709 7.19140432,13.5670561 7.578125,13.8105469 C7.44921811,13.8248699 7.29524829,13.8284506 7.11621094,13.8212891 C6.93717358,13.8141276 6.75455822,13.7962241 6.56835938,13.7675781 C6.38216053,13.7246092 6.20670655,13.6673181 6.04199219,13.5957031 C5.87727782,13.5240882 5.73763078,13.4309902 5.62304688,13.3164062 C5.60872389,13.7174499 5.6552729,14.136391 5.76269531,14.5732422 C5.87011772,15.0100933 6.05273309,15.4361958 6.31054688,15.8515625 C6.58268365,16.2526062 6.94433368,16.6249983 7.39550781,16.96875 C7.84668194,17.3125017 8.42317357,17.577473 9.125,17.7636719 C8.98177012,17.8352868 8.82421961,17.8854165 8.65234375,17.9140625 C8.48046789,17.9427085 8.30859461,17.9570312 8.13671875,17.9570312 C7.9505199,17.9570312 7.77864662,17.9498699 7.62109375,17.9355469 C7.46354088,17.9212239 7.33463592,17.9069011 7.234375,17.8925781 C7.26302098,18.2363298 7.39550663,18.5872378 7.63183594,18.9453125 C7.86816524,19.3033872 8.17252418,19.6399724 8.54492188,19.9550781 C8.91731957,20.2558609 9.33984139,20.5029287 9.8125,20.6962891 C10.2851586,20.8896494 10.7792943,20.9863281 11.2949219,20.9863281 C11.108723,21.2011729 10.8222676,21.4410794 10.4355469,21.7060547 C10.0488262,21.97103 9.58333605,22.2109364 9.0390625,22.4257812 C8.49478895,22.6406261 7.87890969,22.8017573 7.19140625,22.9091797 C6.50390281,23.0166021 5.77344137,23.00586 5,22.8769531 C5.52995057,23.1920589 6.07421596,23.4749336 6.6328125,23.7255859 C7.19140904,23.9762382 7.77148137,24.1874991 8.37304688,24.359375 C8.97461238,24.5312509 9.58691095,24.6601558 10.2099609,24.7460938 C10.8330109,24.8320317 11.4667937,24.875 12.1113281,24.875 C13.9446706,24.875 15.6526614,24.5276727 17.2353516,23.8330078 C18.8180418,23.1383429 20.1822859,22.1894591 21.328125,20.9863281 C22.4739641,19.7831971 23.361976,18.3759846 23.9921875,16.7646484 C24.622399,15.1533123 24.9016931,13.4309987 24.8300781,11.5976562 L24.8300781,11.5869141 L24.8300781,11.5761719 L24.8300781,11.5439453 L24.8300781,11.5117188 L24.8300781,11.46875 L24.8300781,11.4257812 C24.987631,11.3255203 25.1595043,11.2001961 25.3457031,11.0498047 C25.531902,10.8994133 25.718098,10.7239593 25.9042969,10.5234375 C26.0904957,10.3372387 26.2802725,10.1259777 26.4736328,9.88964844 C26.6669932,9.65331913 26.8424471,9.3990899 27,9.12695312 L27,9.12695312 Z"></path>
    </g>
</svg>
</a>
<a class="article-sharing-icon" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wdjx.com%2Fstory-make-say-daaaaayum%2F" target="_blank">
  <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g id="facebook-share" class="svg-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M18.4414062,8.80859375 L21,8.80859375 L21,5 L17.9726562,5 C17.0611934,5.0390627 16.3157581,5.18880078 15.7363281,5.44921875 C15.1568981,5.70963672 14.7044287,6.04166465 14.3789062,6.4453125 C14.0533838,6.83593945 13.8287767,7.28840889 13.7050781,7.80273438 C13.5813796,8.31705986 13.5130209,8.84114316 13.5,9.375 L13.5,11.2890625 L11,11.2890625 L11,15 L13.5,15 L13.5,25 L17.25,25 L17.25,15 L20.3359375,15 L20.9414062,11.2890625 L17.25,11.2890625 L17.25,10.1171875 C17.25,9.94791582 17.2792966,9.78190186 17.3378906,9.61914062 C17.3964847,9.45637939 17.4778641,9.31640684 17.5820312,9.19921875 C17.6861984,9.08203066 17.8131503,8.98763057 17.9628906,8.91601562 C18.112631,8.84440068 18.2721346,8.80859375 18.4414062,8.80859375 L18.4414062,8.80859375 Z"></path>
  </g>
</svg>
</a>
<a class="article-sharing-icon" href="mailto:?subject=Story%20to%20Make%20You%20Say%20Daaaaayum!&amp;body=http%3A%2F%2Fwww.wdjx.com%2Fstory-make-say-daaaaayum%2F">
  <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g id="email-share" class="svg-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M26.85,8 L5.2,8 L16,17.875 L26.85,8 Z M16,20.05 L4,9.075 L4,24 L28,24 L28,9.075 L16,20.05 Z" id="icon"></path>
  </g>
</svg>
</a>
    </div>

  </header>



  <div class="article-content">
    <p>This poor guy!!</p>
<p>Leonard is 88 and has lived in his house since 1971. He says a car lost control as it turned a corner in front of his house, causing it to jump the curb and ram into his house.</p>
<p>That stinks.  What stinks even more is that this is the 5TH TIME THIS HAS HAPPENED!!</p>
<p>Yea, he says the crashes typically happen when it&#8217;s dark out, and Leonard says drivers &#8220;fly&#8221; down the street near his house, where the posted speed limit is 30mph.</p>
<p>Repairs have been necessary after each crash; this time, the car broke through the outer brick of the home as well as two windows. (The driver is OK, and no charges have been filed.) The county says if it receives a formal request, it will investigate whether the area qualifies for a traffic study.</p>
<p>Wow.</p>
<p><a href="http://wjla.com/news/local/car-crashes-into-home-of-88-year-old-md-man-for-5th-time-since-1971">SOURCE</a></p>
    <ul class="article-tags"><li><a href="http://www.wdjx.com/tag/car-hits-house/" rel="tag">car hits house</a></li><li><a href="http://www.wdjx.com/tag/story-to-make-you-say-damn/" rel="tag">story to make you say damn</a></li></ul>  </div>



  <!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.68'><div class='yuzo_clearfixed yuzo__title'><h3 class="module-title">Related Content</h3></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-6423 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.wdjx.com/florida-man-throws-glass-eye-doctors/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.wdjx.com/wp-content/uploads/2016/11/GlassEye-320x200.jpeg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Florida Man Throws His Own Glass Eye At Doctors</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-8001 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.wdjx.com/sisters-found-alive-missing-30-years/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.wdjx.com/wp-content/uploads/2017/01/Siblings-kidnapped-in-1985-found-mother-arrested-320x200.jpeg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Sisters Found Alive After Missing For 30 Years</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-5756 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.wdjx.com/kentucky-couple-arrested/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.wdjx.com/wp-content/uploads/2016/10/Bobby-Tracy-Mug-Shot-320x200.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">This Kentucky Couple Was Arrested For WHAT??</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-8397 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.wdjx.com/dont-want-see-snake-got-stuck/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.wdjx.com/wp-content/uploads/2017/01/grass-snake-60546_640-320x200.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">You DON’T Want to See Where This Snake Got S...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-1186 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.wdjx.com/angry-beaver-attacks-man-holds-hostage/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.wdjx.com/wp-content/uploads/2016/04/beaver-1286957_1280-315x195.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Angry Beaver Attacks Man & Holds Him Hostage</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-7958 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.wdjx.com/attempted-robbery-suspect-hid/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.wdjx.com/wp-content/uploads/2017/01/Suspect-hides-in-a-corral-of-manure-after-failed-robbery-320x200.jpeg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Attempted Robbery Suspect Hid WHERE?</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <style>
								.yuzo_related_post img{width:126.5px !important; height:88px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#ffffff !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) -->  <div class="accordion article-comments" data-accordion data-allow-all-closed="true">
    <li class="accordion-item" data-accordion-item>
      <a href="#" class="accordion-title not-link">Comments</a>
      <div class="accordion-content" data-tab-content>
        <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3 class="article-comments">Comments</h3><div class="fb-comments" data-href="www.wdjx.com/story-make-say-daaaaayum/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>      </div>
    </li>
  </div>



</article>
</div>


<aside class="small-12 large-4 columns">

  <div id="ad-page-sidebar" data-adunit="WDJX_Page_Sidebar" data-size-mapping="mapping"></div>
  <div class="pod">
    <div class="pod-content no-img">

    <span class="pod-content-type no-img"><a>You May Also Like...</a></span>

          <a id="recent-posts-1" href="http://www.wdjx.com/super-party-drinks/">
        <img width="320" height="200" src="http://www.wdjx.com/wp-content/uploads/2017/02/biggamecocktails-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.wdjx.com/wp-content/uploads/2017/02/biggamecocktails-320x200.jpg 320w, http://www.wdjx.com/wp-content/uploads/2017/02/biggamecocktails-640x400.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" />      </a>
      <h6><a id="recent-posts-1" href="http://www.wdjx.com/super-party-drinks/">Super Party DRINKS!!!</a></h6>

          <a id="recent-posts-2" href="http://www.wdjx.com/mariah-answers-questions-lingerie-facebook/">
        <img width="320" height="200" src="http://www.wdjx.com/wp-content/uploads/2017/02/Mariah-Carey-facebook-live-FULL-320x200.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />      </a>
      <h6><a id="recent-posts-2" href="http://www.wdjx.com/mariah-answers-questions-lingerie-facebook/">Mariah Answers Your Questions In Lingerie on Facebook&#8230;</a></h6>

          <a id="recent-posts-3" href="http://www.wdjx.com/and-you-thought-there-was-only-one-toilet-snake/">
        <img width="320" height="200" src="http://www.wdjx.com/wp-content/uploads/2017/02/snake-751722_640-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.wdjx.com/wp-content/uploads/2017/02/snake-751722_640-320x200.jpg 320w, http://www.wdjx.com/wp-content/uploads/2017/02/snake-751722_640-640x400.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" />      </a>
      <h6><a id="recent-posts-3" href="http://www.wdjx.com/and-you-thought-there-was-only-one-toilet-snake/">And You Thought There Was Only One Toilet Snake</a></h6>

          <a id="recent-posts-4" href="http://www.wdjx.com/30-seconds-huggies-head/">
        <img width="320" height="200" src="http://www.wdjx.com/wp-content/uploads/2017/02/huggie-head-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.wdjx.com/wp-content/uploads/2017/02/huggie-head-320x200.jpg 320w, http://www.wdjx.com/wp-content/uploads/2017/02/huggie-head-640x400.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" />      </a>
      <h6><a id="recent-posts-4" href="http://www.wdjx.com/30-seconds-huggies-head/">30 Seconds in &#8220;Huggie&#8217;s Head!&#8221;</a></h6>

        </div>
  </div>


</aside>

</div>

      <div id="ad-footer" data-adunit="WDJX_Footer" data-size-mapping="mapping"></div>
  
</div></main>
<div id="ad-interstitial" data-adunit="WDJX_Interstitial" data-outofpage="true"></div>

<footer class="site-footer">
  <div class="row">
    <div class="small-12 columns">

      <a id="footer-alpha-media-logo" href="http://www.alphamediausa.com" target="_blank">
        <img class="footer-logo" src="http://www.wdjx.com/wp-content/themes/alphamedia-blacklab-v2/assets/img/alphamedia-logo.png">
      </a>

      <ul class="footer-nav">
        <li><a id="footer-careers" href="http://www.alphamediausa.com/careers">Careers</a></li>
        <li><a id="footer-stations" href="http://www.alphamediausa.com/our-stations">Our Stations</a></li>
        <li><a id="footer-about" href="http://www.alphamediausa.com/who-we-are">About Us</a></li>
        <li><a id="footer-privacy" href="/privacy-policy">Privacy Policy</a></li>
        <li><a id="footer-terms" href="/terms-of-use">Terms Of Use</a></li>
        <li><a id="footer-rules" href="/contest-rules">Contest Rules</a></li>
        <li><a id="footer-eeo" href="http://www.alphamediausa.com/eeo/louisville.pdf">EEO Public File</a></li>
                <li><a id="footer-advertise" href="mailto:dale.schaefer@alphamediausa.com">Advertise With Us</a></li>
      </ul>

      <p class="footer-copyright">&copy; 2017 Alpha Media LLC. All Rights Reserved.</p>

    </div>
  </div>
</footer>

<div class="reveal" id="ad-video-modal" data-reveal data-close-on-click="false" data-close-on-esc="false">
  <a id="ad-video-modal-close">
    <svg class="nav-close-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
  <path d="M24 20.188l-8.315-8.209 8.2-8.282-3.697-3.697-8.212 8.318-8.31-8.203-3.666 3.666 8.321 8.24-8.206 8.313 3.666 3.666 8.237-8.318 8.285 8.203z"/>
</svg>
  </a>
  <div id="ad-video-wrap"></div>
  <div id="ad-onload-video"></div>
</div>

<style>
 .pswp {
   z-index: 9998;
 }
</style>

<!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

    <!-- Background of PhotoSwipe. 
         It's a separate element as animating opacity is faster than rgba(). -->
    <div class="pswp__bg"></div>

    <!-- Slides wrapper with overflow:hidden. -->
    <div class="pswp__scroll-wrap">

        <!-- Container that holds slides. 
            PhotoSwipe keeps only 3 of them in the DOM to save memory.
            Don't modify these 3 pswp__item elements, data is added later on. -->
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>

        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
        <div class="pswp__ui pswp__ui--hidden">

            <div class="pswp__top-bar">

                <!--  Controls are self-explanatory. Order can be changed. -->

                <div class="pswp__counter"></div>

                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

                <button class="pswp__button pswp__button--share" title="Share"></button>

                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
                <!-- element will get class pswp__preloader--active when preloader is running -->
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>

            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>

            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>

            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>

            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>

        </div>

    </div>

</div>

<div class="loading-wrap">
  <div class="icon-wrap">
    <div class="icon">
      <div class="circle-out"></div>
      <div class="circle-in"></div>
    </div>
  </div>
</div>

<!--[if lt IE 11]>
<div class="browser-notice">

  <h3>Please Upgrade Your Browser</h3>

  <p>The current browser you are running is out of date and should be upgraded for the best possible experience.</p>

  <a href="http://www.browsehappy.com/?locale=en">Click Here To Upgrade</a>

  <a class="browser-notice-close" href="#">Continue To Website</a>

  <script>
    jQuery( '.browser-notice-close' ).click( function() {
      jQuery( '.browser-notice' ).fadeOut( 'fast' );
    });
  </script>

</div>
<![endif]-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript' src='http://www.wdjx.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.68'></script>
<script type='text/javascript' src='http://imasdk.googleapis.com/js/sdkloader/ima3.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localVar = {"callLetters":"WDJX","dfpAccount":"52278197","playlistId":"3226","rootPath":"http:\/\/www.wdjx.com\/","stationMarket":"louisville","streamProvider":"wide-orbit","streamURL":"http:\/\/stream.abacast.net\/playlist\/alphalouisville-wdjxfmaac-ibc2.m3u","streamURLFallback":"http:\/\/stream.abacast.net\/playlist\/alphalouisville-wdjxfmmp3-ibc2.m3u","streamPreRoll":null,"themePath":"http:\/\/www.wdjx.com\/wp-content\/themes\/alphamedia-blacklab-v2","timeZone":"America\/Kentucky\/Louisville","prerollFrequency":null,"weatherAlertZones":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wdjx.com/wp-content/themes/alphamedia-blacklab-v2/assets/js/public/blacklab.min.js?ver=2.4.5'></script>
<script type='text/javascript' src='http://www.wdjx.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=928030127289664&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1486134193 -->